Crunch verstärker richtig anschliessen

Alles rund um Audio, Hifi und Unterhaltung

Crunch verstärker richtig anschliessen

Beitragvon Pedy666 » Mo 27. Sep 2010, 11:09

Hallo jungs ich heb da en problem ich hab hier ein Verstärker-1000 Watt-4 Kanal-AMP von marke Crunch und möchte von euch gerne wissen wie man den am besten anschliesen soll also im mom is das größte problem mit dem Plus und den massen kabel ? wo gehört das an dem versterker genau hin da es leider gestern en kurtzen gab da mia en kolege das eingebaut hatte und es lief blos als ich danach heute schaute mia aufviel das das rote und das blaue irgendwie zussamen in der 12vol + klemme wahren ? und denke nicht das das zusammen gehört oder ? den ich habe ein subwoofer noch drane und möchte aba gern noch 2 hochtöner dran machen hoffe ihr könnt mia da schnellst möglich helfen. danke im vorraus
Pedy666
 
Beiträge: 65
Registriert: Mi 11. Aug 2010, 14:50
Postleitzahl: 76133
Land: Deutschland

Re: Crunch verstärker richtig anschliessen

Beitragvon commander_keen » Mo 27. Sep 2010, 12:42

Rot und blau an einer Klemme? Also entweder du kannst da jetzt eine Sicherung wechseln oder du hast höchstwahrscheinlich den Verstärker getötet. :-o

Das rote Kabel kommt vom Pluspol der Batterie an den 12V-(+)-Eingang des Verstärkers.
Das blaue Kabel ziehst du vom Verstärker-Minuspol zu einer blanken Stelle/Schraube an deiner Karosserie. (Masse)
(eine Schraube gibt's z.B. im Heck in der Nähe der Rückleuchten, wenn man die Verkleidung beiseite nimmt, eine andere wird nach Entfernen der seitlichen Polster der Rücksitzbank sichtbar usw., such dir eine aus ;-))
Bild
Benutzeravatar
commander_keen
Moderator
 
Beiträge: 3888
Registriert: Di 10. Jan 2006, 18:18
Wohnort: bei Stuttgart
Modell: Bj.96 - 16V - FLH
Postleitzahl: 71034
Land: Deutschland

Re: Crunch verstärker richtig anschliessen

Beitragvon Dani_Death » Mo 27. Sep 2010, 14:45

nimm lieber abstand von deinem "kollegen" was solche sachen angeht! also wenn der schon Plus und Minus net richtig anschliessen kann will ich net den rest der verkabelung sehen -.-"

Wichtig: schau mal wo du 12V drauf hast, ob die sicherung vor der batterie am Pluskabel noch ganz ist (die im plastikgehäuse die max 30cm von der batterie enftfernt sein darf), dann check die sicherung am verstärker.

GND = Masse = Minus
12V = Plus

So stehts meistens an den verstärkern. und vergiss net das Chinch und Remote kabel anzuschliessen ^^ ach ein tipp: so mach ichs immer, das ich plus und chinch seperat lege, sonst kannste bei nem minderwertigerem kabel lima geräusche wahrnehmen, ist net zwingend aber kann sein ;)

Die hochtöner schliesste an besten per weichen an deine front unit an, aber beles dich da lieber erst mal bei dr. google, wenn du nicht weißt was, wie und warum! kannst die die weichen auch für n paar cent selber basteln oder schaust ob du schicke bei ebay findest! ACHTUNG! es gibt aber dort genug ramsch!!!



mfg
2005-2007 323 C-BG, 1.3l 8V
2007-2007 323 C-BG, 1.8l 16V
2007-2008 323 C-BG, 1.3l 16V
2007-??? 929 LA2 1.8l 8V
2008-2009 323 C-BG, 1.6l 16V
2007-2009 323 C-BG, 1.6l 16V
2009-??? 626 GE, 2.0l 16V
2010-2011 323 C-BG 1.6l 16V
2012-??? 323 P-BA
Benutzeravatar
Dani_Death
 
Beiträge: 537
Registriert: Sa 19. Dez 2009, 10:12
Wohnort: Herrenberg
Modell: 626 GE 2.0l 16V
Postleitzahl: 71083
Land: Deutschland

Re: Crunch verstärker richtig anschliessen

Beitragvon Lima » Mo 27. Sep 2010, 15:52

es wäre zudem hilfreicher für uns, wenn du dich beim schreiben nicht so gehen lässt als wenn du mit deinen kumpels sprichst. achte mal bitte künftig auf deine rechtschreibung.
EX-GEV6-Pilot (2004 -2010)
Bild Bild Bild
Bild
Lima
 
Beiträge: 4695
Registriert: Sa 30. Jul 2005, 12:15
Modell: GE - Veteran
Land: Deutschland

Re: Crunch verstärker richtig anschliessen

Beitragvon Pedy666 » Do 30. Sep 2010, 11:33

Hallo, Ja ok em Also hat sich alles wida erledigt das - muss anscheinend abgegangen sein hab alles wider angeschlossen hab noch 2 hochtönner nun auf der Ablage aba irgendwie is da son kleines summen in den boxen nun drine also in allen sobald ich gass gebe sumt das leisse auf wie son Dynamo oda so was könnte das Störren ? mfg :lol:
Pedy666
 
Beiträge: 65
Registriert: Mi 11. Aug 2010, 14:50
Postleitzahl: 76133
Land: Deutschland

Re: Crunch verstärker richtig anschliessen

Beitragvon Schmati » Do 30. Sep 2010, 11:40

das was du da hörst ist ne Massschleife. Kommt oft von schlechtem Masseanschluss oder wenn mann Cinch und Strom zusammen auf einer seite verlegt und das Cinchkabel schlecht abgeschirmt ist.
Benutzeravatar
Schmati
 
Beiträge: 1473
Registriert: Fr 8. Apr 2005, 16:40
Wohnort: Dessau
Postleitzahl: 06842
Land: Deutschland

Re: Crunch verstärker richtig anschliessen

Beitragvon Dani_Death » Do 30. Sep 2010, 17:00

liest du eigentlich was man schreibt?

ach ein tipp: so mach ichs immer, das ich plus und chinch seperat lege, sonst kannste bei nem minderwertigerem kabel lima geräusche wahrnehmen


und wie oben geschrieben masse kann es auch sein
2005-2007 323 C-BG, 1.3l 8V
2007-2007 323 C-BG, 1.8l 16V
2007-2008 323 C-BG, 1.3l 16V
2007-??? 929 LA2 1.8l 8V
2008-2009 323 C-BG, 1.6l 16V
2007-2009 323 C-BG, 1.6l 16V
2009-??? 626 GE, 2.0l 16V
2010-2011 323 C-BG 1.6l 16V
2012-??? 323 P-BA
Benutzeravatar
Dani_Death
 
Beiträge: 537
Registriert: Sa 19. Dez 2009, 10:12
Wohnort: Herrenberg
Modell: 626 GE 2.0l 16V
Postleitzahl: 71083
Land: Deutschland

Re: Crunch verstärker richtig anschliessen

Beitragvon Lima » Do 30. Sep 2010, 22:03

Nein, er ignoriert was man ihm rät !

es wäre zudem hilfreicher für uns, wenn du dich beim schreiben nicht so gehen lässt als wenn du mit deinen kumpels sprichst. achte mal bitte künftig auf deine rechtschreibung.


Hallo, Ja ok em Also hat sich alles wieder erledigt das - muss anscheinend abgegangen sein hab alles wieder angeschlossen hab noch 2 hochtöner nun auf der Ablage aber irgendwie is da son kleines summen in den boxen nun drin also in allen sobald ich gas gebe summt das leise auf wie son Dynamo oder so was könnte das Stören ? mfg

Die Satzzeichen "nachzurüsten" hab ich schon keinen Bock mehr gehabt - wir haben hier echte Legastheniker, die sich mehr mühe geben! Ich persönlich kann den "Ghettoslang" "mia, oda" etc. auf den Tod nicht ab.

Sieh zu, das Du dir hier ne angemessene Schreibweise angewöhnst, wir sind hier nicht im Knuddels-Chat!
EX-GEV6-Pilot (2004 -2010)
Bild Bild Bild
Bild
Lima
 
Beiträge: 4695
Registriert: Sa 30. Jul 2005, 12:15
Modell: GE - Veteran
Land: Deutschland

Re: Crunch verstärker richtig anschliessen

Beitragvon Wacki » Fr 1. Okt 2010, 22:54

Also ich hab Plus auf der linken Seite verlegt, Chinch- und Lautsprecher("Boxen")kabel auf der rechten Seite. Mein Massepunkt is die Gurtschlossschraube der Rücksitzbank auf der Fahrerseite, denn das war für mich der kürzeste Weg zu nem vernünftigen Massepunkt.

Vlt. hilft es ja weiter. Denn dieses "Pfeiffen" hatte ich anfangs auch, allerdings hatt ich da auch Plus- und Lautsprecherkabel auf ein und der selben Seite verlegt.
Bild
Benutzeravatar
Wacki
 
Beiträge: 367
Registriert: So 19. Jul 2009, 11:59
Wohnort: Luckenwalde
Modell: 2.0er 626 GE FLH
Postleitzahl: 14943
Land: Deutschland

Re: Crunch verstärker richtig anschliessen

Beitragvon Pedy666 » Sa 9. Okt 2010, 12:07

hi also ich habe nun das + auf der linken seite das chinch kabel auf der rechten seite verlegt mit dem remoud kabel aba es summt immer noch :-(
Pedy666
 
Beiträge: 65
Registriert: Mi 11. Aug 2010, 14:50
Postleitzahl: 76133
Land: Deutschland

Re: Crunch verstärker richtig anschliessen

Beitragvon Schmati » Sa 9. Okt 2010, 14:43

Pedy666 hat geschrieben:hi also ich habe nun das + auf der linken seite das chinch kabel auf der rechten seite verlegt mit dem remoud kabel aba es summt immer noch :-(


dann kontrolliere mal deinen Massepunkt von der Endestufe wenn die Endstufe zu wenig Masse hat, dan hat man das surren auch noch. Und was bei mir damals auch geholfen hatte, leg neu Masse von der Batterie zur Karrosse.
Benutzeravatar
Schmati
 
Beiträge: 1473
Registriert: Fr 8. Apr 2005, 16:40
Wohnort: Dessau
Postleitzahl: 06842
Land: Deutschland

Re: Crunch verstärker richtig anschliessen

Beitragvon Pedy666 » Di 12. Okt 2010, 21:48

Hallo, also der masse punkt hab ich von den rückbank schraube entnommen also es macht so nur wen ich das auto laufen lasse wens au ist dan nicht voll kommisch ? hoffe das ihr mia en ratt geben könnt mfg




Schmati hat geschrieben:
Pedy666 hat geschrieben:hi also ich habe nun das + auf der linken seite das chinch kabel auf der rechten seite verlegt mit dem remoud kabel aba es summt immer noch :-(


dann kontrolliere mal deinen Massepunkt von der Endestufe wenn die Endstufe zu wenig Masse hat, dan hat man das surren auch noch. Und was bei mir damals auch geholfen hatte, leg neu Masse von der Batterie zur Karrosse.
Pedy666
 
Beiträge: 65
Registriert: Mi 11. Aug 2010, 14:50
Postleitzahl: 76133
Land: Deutschland

Re: Crunch verstärker richtig anschliessen

Beitragvon Dani_Death » Mi 13. Okt 2010, 11:52

ich versuch mal "dia ein ratt zu machen alda": Lege dir zusätzliche Masse Kabel von der Karosse zur Batterie (Minuspol), meist langen da schon 1-2 zusätzliche Verbindungen. Desweiteren hast du mal geschaut ob dein "masse punkt" den du von der "rückbank schraube" genommen hast, auch "sauber" ist. Damit meine ich: ggf. ein Stück schleifpapier nehmen und den Lack weg schleifen, dass nur noch blankes Metall zu sehen ist! Natürlich keine 80cmx80xm große Fläche sondern nur dort wo dein Kabelschuh aufliegt. Wenn das alles nichts Hilft würde ich ein neues Chinchkabel mal versuchen, evtl net eins für 3€ aus ebay, sondern schon ein besseres!

MfG
2005-2007 323 C-BG, 1.3l 8V
2007-2007 323 C-BG, 1.8l 16V
2007-2008 323 C-BG, 1.3l 16V
2007-??? 929 LA2 1.8l 8V
2008-2009 323 C-BG, 1.6l 16V
2007-2009 323 C-BG, 1.6l 16V
2009-??? 626 GE, 2.0l 16V
2010-2011 323 C-BG 1.6l 16V
2012-??? 323 P-BA
Benutzeravatar
Dani_Death
 
Beiträge: 537
Registriert: Sa 19. Dez 2009, 10:12
Wohnort: Herrenberg
Modell: 626 GE 2.0l 16V
Postleitzahl: 71083
Land: Deutschland

Re: Crunch verstärker richtig anschliessen

Beitragvon Pedy666 » Mi 13. Okt 2010, 12:59

Hi hab ich schon gemacht also neu verlegt eins und die schraube selbst is schon blank em kann es den villeicht am radio liegen ? mmh danke der hilfen nochmals


Dani_Death hat geschrieben:ich versuch mal "dia ein ratt zu machen alda": Lege dir zusätzliche Masse Kabel von der Karosse zur Batterie (Minuspol), meist langen da schon 1-2 zusätzliche Verbindungen. Desweiteren hast du mal geschaut ob dein "masse punkt" den du von der "rückbank schraube" genommen hast, auch "sauber" ist. Damit meine ich: ggf. ein Stück schleifpapier nehmen und den Lack weg schleifen, dass nur noch blankes Metall zu sehen ist! Natürlich keine 80cmx80xm große Fläche sondern nur dort wo dein Kabelschuh aufliegt. Wenn das alles nichts Hilft würde ich ein neues Chinchkabel mal versuchen, evtl net eins für 3€ aus ebay, sondern schon ein besseres!

MfG
Pedy666
 
Beiträge: 65
Registriert: Mi 11. Aug 2010, 14:50
Postleitzahl: 76133
Land: Deutschland

Re: Crunch verstärker richtig anschliessen

Beitragvon Dani_Death » Mi 13. Okt 2010, 22:03

Ja, Chinch oder Massekabel? also das wäre mir neu das es am Radio liegen kann... Aber bei solchen sachen weiß man ja nie! Aber das "surren" ist ja nur da wenn der Motor läuft, ergo kann es wohl eher weniger das Radio sein... Es sei denn (Achtung jetzt kommts) dein Radio läuft nur wenn du dein Motor laufen hast :P

Ne wird idr. das beliebte LiMa-Surren sein ;) Wie gesagt ich kenn da nur: Mehr Massepunkte (vorallem gute Massepunkte wählen), Chinchkabel weg vom Pluskabel verlegen und das wars Oo

Also ich hab schon genau 28 Analgen verbaut bzw. die Verkabelung dafür gemacht und wenn das LiMasurren kam, hab ich's bisher immer mit den 2 genannten Sachen beseitigen können!

mfg
2005-2007 323 C-BG, 1.3l 8V
2007-2007 323 C-BG, 1.8l 16V
2007-2008 323 C-BG, 1.3l 16V
2007-??? 929 LA2 1.8l 8V
2008-2009 323 C-BG, 1.6l 16V
2007-2009 323 C-BG, 1.6l 16V
2009-??? 626 GE, 2.0l 16V
2010-2011 323 C-BG 1.6l 16V
2012-??? 323 P-BA
Benutzeravatar
Dani_Death
 
Beiträge: 537
Registriert: Sa 19. Dez 2009, 10:12
Wohnort: Herrenberg
Modell: 626 GE 2.0l 16V
Postleitzahl: 71083
Land: Deutschland

Nächste

Zurück zu In-Car-Entertainment

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast