Von Werk ohne Radio ausgelifert

Alles rund um Audio, Hifi und Unterhaltung

Von Werk ohne Radio ausgelifert

Beitragvon jpn_tuning » Mo 9. Sep 2019, 21:32

Guten Abend an alle,

Mein Mazda wurde vom Werk ohne Radio ausgeliefert, da ist nur eine Blende eingebaut.

Hinter der Blende habe ich das Antennenkabel für das Radio, und ein 8 Poligen Stecker gefunden davon aber nur 4 belegt ist.

Ich glaube da fehlt die der Stromstecker ? aber ich finde es nicht.

Könnt Ihr mir weiterhelfen ?

Gruß

Jim
Zuletzt geändert von jpn_tuning am Di 10. Sep 2019, 07:37, insgesamt 1-mal geändert.
jpn_tuning
 
Beiträge: 27
Registriert: Sa 7. Sep 2019, 21:26
Modell: '96 626 GE 16V 1,9i
Land: Deutschland

Re: Von Werk ohne Radio ausgelifert

Beitragvon Kampfkuchen » Mo 9. Sep 2019, 21:57

Ohweh, der 8polige Stecker mit den vier belegten Pins ist die Stromversorgung und die Elektrische Antenne (Ist eine Antenne vorhanden?)

Der Anschluss für Lautsprecher ist 12 polig mit 9 belegten, dazu sollte noch ein kleiner Stecker für die Masse sein (die ist Extra).

Klingt für mich als wären die Lautsprecher auch gleich weggelassen worden, als man sich gegen das Radio entschied...

Siehst du da denn welche? Vielleicht ist der Stecker auch nur irgendwo runtergerutscht.
BildBild
Benutzeravatar
Kampfkuchen
 
Beiträge: 2402
Registriert: Do 8. Aug 2013, 17:22
Wohnort: Berlin
Modell: '93 626 GE 24V 2.5i
Postleitzahl: 12105
Land: Deutschland

Re: Von Werk ohne Radio ausgelifert

Beitragvon commander_keen » Mo 9. Sep 2019, 22:16

Der 1.9er hat zum Glück nur eine manuelle Antenne.
Dass die Lautsprecher möglicherweise fehlen, wäre noch denkbar, aber die Kabel sollten eigentlich alle liegen. Mazda hatte meiner Erfahrung nach nicht verschiedene Kabelbäume. Auch die für die nicht vorhandenen Nebelscheinwerfer etc. liegen immer (es sei denn diese ultra-seltene LX-Variante ohne elektrische Fensterheber hinten hatte einen anderen). Es hat auch fast niemand die Hochtöner, aber die Kabel liegen selbst bei mir im GLX.
Ist vielleicht wirklich nur was hinter gerutscht.

Abgefahren aber, dass jemand eine Limousine 20 Jahre ohne Radio fährt. ;-D
Bild
Benutzeravatar
commander_keen
Moderator
 
Beiträge: 4074
Registriert: Di 10. Jan 2006, 19:18
Wohnort: bei Stuttgart
Modell: Bj.96 - 16V - FLH
Postleitzahl: 71254
Land: Deutschland

Re: Von Werk ohne Radio ausgelifert

Beitragvon Kampfkuchen » Mo 9. Sep 2019, 22:25

commander_keen hat geschrieben:Abgefahren aber, dass jemand eine Limousine 20 Jahre ohne Radio fährt. ;-D


Das kann ich auch absolut gar nicht nachvollziehen. Eines der ersten Dinge bei meinen Fahrzeugen war immer ein Radio mit USB/Aux.

commander_keen hat geschrieben: Es hat auch fast niemand die Hochtöner, aber die Kabel liegen selbst bei mir im GLX.


Stimmt...
BildBild
Benutzeravatar
Kampfkuchen
 
Beiträge: 2402
Registriert: Do 8. Aug 2013, 17:22
Wohnort: Berlin
Modell: '93 626 GE 24V 2.5i
Postleitzahl: 12105
Land: Deutschland

Re: Von Werk ohne Radio ausgelifert

Beitragvon jpn_tuning » Di 10. Sep 2019, 07:48

Lautsprecher sind in den vorderen Türen vorhanden.

Seitlich an der Hutablage sind auch Lautsprecher vorhanden.

Und am Armaturenbrett sind die Hochtöner.

Aber wie gesagt habe keine anderen Kabel mit Stecker gefunden.

Habe auch den GLX

Wollte auch hinter dem Ablagefach gucken habe aber den nicht ausbauen können.
jpn_tuning
 
Beiträge: 27
Registriert: Sa 7. Sep 2019, 21:26
Modell: '96 626 GE 16V 1,9i
Land: Deutschland

Re: Von Werk ohne Radio ausgelifert

Beitragvon commander_keen » Di 10. Sep 2019, 18:49

Der 8-polige mit 4 belegten ist für die hinteren Lautsprecher wenn ich nicht irre. Dir fehlt noch der 12 polige: http://www.tobias-albert.de/ta_autohifi ... _1989.html
Einfach mit der Hand rein und überall hinten drin unten rumfühlen, um den zweiten Stecker zu finden (für mich geht es gerade noch mit Einbaurahmen, wenn deine Hand zu klobig ist, frag die Frau/das Kind/o.ä. ;-)).

Danach klatscht du einen Adapter von Mazda auf ISO dran und kannst fast jedes beliebige Radio anschließen:

Bild

So einen Adapter könnte ich sogar noch liegen haben, falls du den brauchst.



PS: Die Hochtöner sind vermutlich nicht verbaut, kannst ja die Kappen mal abnehmen und reingucken
Bild
Benutzeravatar
commander_keen
Moderator
 
Beiträge: 4074
Registriert: Di 10. Jan 2006, 19:18
Wohnort: bei Stuttgart
Modell: Bj.96 - 16V - FLH
Postleitzahl: 71254
Land: Deutschland

Re: Von Werk ohne Radio ausgelifert

Beitragvon Kampfkuchen » Di 10. Sep 2019, 21:40

commander_keen hat geschrieben:Der 8-polige mit 4 belegten ist für die hinteren Lautsprecher wenn ich nicht irre. Dir fehlt noch der 12 polige: http://www.tobias-albert.de/ta_autohifi ... _1989.html


12 Polig für die Lautsprecher, 8 Polig ist die Spannungsversorgung, Antenne und Beleuchtung (Für die Dimmfunktion).
BildBild
Benutzeravatar
Kampfkuchen
 
Beiträge: 2402
Registriert: Do 8. Aug 2013, 17:22
Wohnort: Berlin
Modell: '93 626 GE 24V 2.5i
Postleitzahl: 12105
Land: Deutschland

Re: Von Werk ohne Radio ausgelifert

Beitragvon commander_keen » Di 10. Sep 2019, 22:56

Auch wenn meine keine Primärquelle ist, so hab ich eine Quelle angegeben (siehe Zitat), du nicht. ;-) Worauf also stützt du deine dem widersprechende Aussage? :-)

Quelle Numero 2: http://www.selfmadehifi.de/hifi/kfz-prod.htm

Edit: Primärquelle
Bild
Bild
Benutzeravatar
commander_keen
Moderator
 
Beiträge: 4074
Registriert: Di 10. Jan 2006, 19:18
Wohnort: bei Stuttgart
Modell: Bj.96 - 16V - FLH
Postleitzahl: 71254
Land: Deutschland

Re: Von Werk ohne Radio ausgelifert

Beitragvon Kampfkuchen » Mi 11. Sep 2019, 07:25

Ich muss dir leider Recht geben, ich hab mich die ganze Zeit verguckt. Ich hab die gleiche Quelle :lol:
BildBild
Benutzeravatar
Kampfkuchen
 
Beiträge: 2402
Registriert: Do 8. Aug 2013, 17:22
Wohnort: Berlin
Modell: '93 626 GE 24V 2.5i
Postleitzahl: 12105
Land: Deutschland

Re: Von Werk ohne Radio ausgelifert

Beitragvon jpn_tuning » Do 12. Sep 2019, 09:38

commander_keen hat geschrieben:Der 8-polige mit 4 belegten ist für die hinteren Lautsprecher wenn ich nicht irre. Dir fehlt noch der 12 polige: http://www.tobias-albert.de/ta_autohifi ... _1989.html
Einfach mit der Hand rein und überall hinten drin unten rumfühlen, um den zweiten Stecker zu finden (für mich geht es gerade noch mit Einbaurahmen, wenn deine Hand zu klobig ist, frag die Frau/das Kind/o.ä. ;-)).

Danach klatscht du einen Adapter von Mazda auf ISO dran und kannst fast jedes beliebige Radio anschließen:

Bild

So einen Adapter könnte ich sogar noch liegen haben, falls du den brauchst.



PS: Die Hochtöner sind vermutlich nicht verbaut, kannst ja die Kappen mal abnehmen und reingucken


Also ich habe geguckt wie ein verrückter aber der andere Stecker ist leider nicht zu finden, das Fach unter dem Radioeinbauort kriege ich auch nicht raus.

Wäre doch unlogisch wenn nur der 8 Polige Stecker verbaut ist und das andere nicht oder ?
jpn_tuning
 
Beiträge: 27
Registriert: Sa 7. Sep 2019, 21:26
Modell: '96 626 GE 16V 1,9i
Land: Deutschland

Re: Von Werk ohne Radio ausgelifert

Beitragvon commander_keen » Do 12. Sep 2019, 10:49

jpn_tuning hat geschrieben:Also ich habe geguckt wie ein verrückter aber der andere Stecker ist leider nicht zu finden, das Fach unter dem Radioeinbauort kriege ich auch nicht raus.

Wäre doch unlogisch wenn nur der 8 Polige Stecker verbaut ist und das andere nicht oder ?

Ja, das ergäbe eigentlich keinen Sinn.

Bei dem Ablagefach habe ich auch nie verstanden, wie das zerstörungsfrei rausgeht. Vielleicht weiß das zufällig jemand...
Bild
Benutzeravatar
commander_keen
Moderator
 
Beiträge: 4074
Registriert: Di 10. Jan 2006, 19:18
Wohnort: bei Stuttgart
Modell: Bj.96 - 16V - FLH
Postleitzahl: 71254
Land: Deutschland

Re: Von Werk ohne Radio ausgelifert

Beitragvon Lima » Do 12. Sep 2019, 12:07

Ich glaube, das ist hinten am hilfsrahmen verschraubt.
EX-GEV6-Pilot (2004 -2010)
Bild Bild Bild
Lima
 
Beiträge: 4786
Registriert: Sa 30. Jul 2005, 13:15
Modell: GE - Veteran
Land: Deutschland

Re: Von Werk ohne Radio ausgelifert

Beitragvon Kampfkuchen » Do 12. Sep 2019, 16:09

Das Fach wird von Blechfedern gehalten. Nichts verschraubt o.ä., aber es ist sehr schwer rauszubekommen. Im Prinzip einfach von hinten versuchen rauszudrücken.
BildBild
Benutzeravatar
Kampfkuchen
 
Beiträge: 2402
Registriert: Do 8. Aug 2013, 17:22
Wohnort: Berlin
Modell: '93 626 GE 24V 2.5i
Postleitzahl: 12105
Land: Deutschland

Re: Von Werk ohne Radio ausgelifert

Beitragvon jpn_tuning » Fr 13. Sep 2019, 17:10

So hab endlich den anderen Stecker gefunden, man war der gut versteckt.

Ablagefach konnte ich zwar nicht rausbekommen, aber der Stecker ist gefunden.

Danke für eure Hilfe.
jpn_tuning
 
Beiträge: 27
Registriert: Sa 7. Sep 2019, 21:26
Modell: '96 626 GE 16V 1,9i
Land: Deutschland


Zurück zu In-Car-Entertainment

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron