Einspritzdüse Reinigen

Einspritzdüse Reinigen

Beitragvon kl31 » So 1. Apr 2018, 11:26

Hallo,
hat jemand schon die Einspritzdüsen gereinigt?
Ich bekomme die kaum ab, der Kraftstoffeingang ist rundherum in der Mitte der Düse :(

Mir fehlt irgendwie Leistung, hab 10.5 Sekunden von 0-100 gebraucht. :cry:

Hab gerade Kompression bei warmen Motor gemessen
Zylinder:
1 = 12 Bar
2 = 11.5 Bar
3 = 11.8 Bar
4 = 11.8 Bar
5 = 11.9 Bar
6 = 12.1 Bar

VRIS 1 funktioniert, muss noch VRIS 2 testen.

Nachtrag:
Hab mit einem Lämpchen anzeigen lassen, bei welcher Umdrehung VRIS 2 schaltet.
Es ist immer bei 4600, das spürt man auch.
Bei meinem alten Mazda V6 schaltete es genau bei 4250 Umdrehungen.

Das Auto geht mir von dem Typen langsam so auf den Sack.
Da ist alles verstellt und komisch.
Benutzeravatar
kl31
 
Beiträge: 206
Registriert: Mi 24. Jun 2015, 15:42
Postleitzahl: 88400
Land: Deutschland

Re: Einspritzdüse Reinigen

Beitragvon Kampfkuchen » So 1. Apr 2018, 18:15

Was sagt das Kerzenbild?

Meldet die Diagnose Fehler?
BildBild
Benutzeravatar
Kampfkuchen
 
Beiträge: 2072
Registriert: Do 8. Aug 2013, 16:22
Wohnort: Berlin
Modell: '93 626 GE 24V 2.5i
Postleitzahl: 12105
Land: Deutschland

Re: Einspritzdüse Reinigen

Beitragvon kl31 » Mo 2. Apr 2018, 09:50

Bei allen 6 Kerzen identisch weiß.

Hab jetzt ausgelesen.

Fehler 4,5,10,12

04 Sensor für Position der Kurbelwelle (CPS1), sitzt im Zündverteiler
05 Klopfsensor
10 Sensor Einlasslufttemparatur 24V (IAT)
12 Drosselklappenpositionssensor (TPS)

Ja das passt auch mit dem zu späten öffnen der VRIS Klappen.
Ich mess mal den CPS1 durch, die restlichen Fehler sind die Folge oder?

Was heißt das?

Edit:
Im Werktatthandbuch braucht man so ein Gerät um den CPS1 Sensor im Zündverteiler zu messen.
Hat jemand eine Idee?

Kurbelwellensensor 2 unten an der Riemenscheibe hab ich gemessen, der Wert mit 530 Ohm ist i.O.
Benutzeravatar
kl31
 
Beiträge: 206
Registriert: Mi 24. Jun 2015, 15:42
Postleitzahl: 88400
Land: Deutschland

Re: Einspritzdüse Reinigen

Beitragvon Kampfkuchen » Mo 2. Apr 2018, 11:31

Ist es der Kurbelwellenpositionssensor oder der Nockenwellenpositionssensor? Ersterer sitzt nämlich hinter dem Riemenrad der Keilrippenriemen und zweiterer im Zündverteiler.

Der Klopfsensor kann durchaus daraus resultieren, aber würde ich nicht unbedingt drauf verlassen. Einlasslufttemperatur und Drosselklappenpositionssensor eher nicht. Das kann aber auch gespeichert sein, wenn du den mal ohne starten wolltest.
Lösche am besten mal den Fehlerspeicher und fahre eine Runde, das ist dann besser.
BildBild
Benutzeravatar
Kampfkuchen
 
Beiträge: 2072
Registriert: Do 8. Aug 2013, 16:22
Wohnort: Berlin
Modell: '93 626 GE 24V 2.5i
Postleitzahl: 12105
Land: Deutschland

Re: Einspritzdüse Reinigen

Beitragvon kl31 » Mo 2. Apr 2018, 12:38

Bin jetzt die Runde gefahren wie du geschrieben hast.
Die Fehler sind jetzt alle weg. (Nach der Kompression Messung nicht gelöscht.) :lol:

Hab versucht länger Vollgas zu fahren um das Kerzenbild zu erzeugen.
Das sind die drei Zündkerzen vordere Bank.

Bild
Bild

Kerzenbild ist nicht gleichmäßig verteilt.
Trotzdem macht VRIS2 erst ab 4600 Umdrehungen auf.

Und VRIS1 macht bei 3500 auf.

Ich bau mal die ECU aus, mal schauen vielleicht hat der Vorbesitzer gechippt.

Wenn ich das Problem nicht finde fahr ich zu SPS Motorsport und lass den Abstimmen.

Einspritzdüsen, folgende Werte sind rausgekommen (laut Werkstattbuch Soll 48 - 56 ml in 15 Sekunden):
1 = 56ml
2 = 55ml
3 = 57ml
4 = 58ml
5 = 58ml
6 = 56ml

Video hab ich auch gedreht, viel Spaß beim anschauen ;)

https://vimeo.com/262859770
Benutzeravatar
kl31
 
Beiträge: 206
Registriert: Mi 24. Jun 2015, 15:42
Postleitzahl: 88400
Land: Deutschland

Re: Einspritzdüse Reinigen

Beitragvon Kampfkuchen » Mo 2. Apr 2018, 22:06

Was das Einspritzen angeht sei gesagt, dass der Benzindruckregler zwei Stufen hat, die durch Unterdrucksteuerung von der ECU kontrolliert werden.

Je nach dem Variiert natürlich auch die Einspritzmenge.

Kerzenbild würde ich als zu mager empfinden.
BildBild
Benutzeravatar
Kampfkuchen
 
Beiträge: 2072
Registriert: Do 8. Aug 2013, 16:22
Wohnort: Berlin
Modell: '93 626 GE 24V 2.5i
Postleitzahl: 12105
Land: Deutschland

Re: Einspritzdüse Reinigen

Beitragvon commander_keen » Di 3. Apr 2018, 08:09

Geht ja zu wie im Chemielabor bei dir. ;-D
Bild
Benutzeravatar
commander_keen
Moderator
 
Beiträge: 3927
Registriert: Di 10. Jan 2006, 18:18
Wohnort: bei Stuttgart
Modell: Bj.96 - 16V - FLH
Postleitzahl: 71254
Land: Deutschland

Re: Einspritzdüse Reinigen

Beitragvon kl31 » Mi 4. Apr 2018, 17:57

So muss sein :lol:

Ja für mich sieht das auch zu mager aus.

Welches Bauteil gibt das Signal für die VRIS Klapppen?

Ist das Normal das die Tachonadel beim V6 während der Beschleunigung so ruckelt?
Sobald man vom Gas geht zittert die hin und her.
Benutzeravatar
kl31
 
Beiträge: 206
Registriert: Mi 24. Jun 2015, 15:42
Postleitzahl: 88400
Land: Deutschland

Re: Einspritzdüse Reinigen

Beitragvon Kampfkuchen » Mi 4. Apr 2018, 20:05

Das ist eine Alterserscheinung oder die Nadeln wurden mal unsanft ausgebaut.
BildBild
Benutzeravatar
Kampfkuchen
 
Beiträge: 2072
Registriert: Do 8. Aug 2013, 16:22
Wohnort: Berlin
Modell: '93 626 GE 24V 2.5i
Postleitzahl: 12105
Land: Deutschland

Re: Einspritzdüse Reinigen

Beitragvon Mazda RX-7 SA » So 16. Dez 2018, 13:51

kl31 hat geschrieben:Hallo,
hat jemand schon die Einspritzdüsen gereinigt?
Ich bekomme die kaum ab, der Kraftstoffeingang ist rundherum in der Mitte der Düse :(


Hallo.

Ja, habe ich!
Allerdings bei meinen Xedosen, aber das ist ja identisch. Der Ausbau der Düsen aus den Rails war in der Tat nicht so einfach. Aber mit viel "Gleitmittel" in Form von Rostlöser oder WD40 gings dann. Weil die O-Ringe trocken einfach wie blöd "ankleben". Nach dem Fluten habe ich die Düsen dann zuerst nur gedreht und weiter geflutet. Dann merkt man, wenn das leichter geht. Nun kann man vorsichtig mit einen großen Schraubenzieher oder ähnlichem hebeln.

Dann habe ich sie zur prof. Ultraschall-Reinigung zum TZB (Turbo Zenrum Berlin) geschickt. Kostet 29€ pro Stk., inkl. Prüfprotokoll vorher und nachher. Kann ich nur empfehlen, das alle 100 bis 150 tkm zu machen!
Mein X9 hatte vorher ein Warmstart-Problem. Meine letzte Vermutung war, dass die Düsen undicht sind und der Motor im warmen Zustand dann "abgesoffen" ist. Weil ich dann ca. 5x so lange starten musste wie normal bzw. beim Kaltstart.
Das Problem war dann weg! Außerdem hat das Protokoll gezeigt, dass sie tatsächlich undicht waren.


Viele Grüße
Mazda RX-7 SA

PS: Ein paar Bilder.

Bild

Bild

Bild

Bild

Bild
Benutzeravatar
Mazda RX-7 SA
 
Beiträge: 85
Registriert: Mi 9. Mai 2018, 11:44
Modell: RX-7 '81; X6 V6; X9 FL
Land: Oesterreich


Zurück zu Motorraum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste

cron